lolifox-theme Version History

5 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.0.1.2 511.0 kB Works with Firefox 2.0 - 3.0a3

now compatible with ff3.0a3

Version 2.0.1.1 511.0 kB Works with Firefox 2.0 - 2.0.0.*

more functional autoreloader

Version 2.0.1.0 511.0 kB Works with Firefox 2.0 - 2.0.0.*

more more stylish
skined about:blank and about:neterror pages
!THAN NOW THIS IS EXTENSION AND NOT A SIMPLE THEME!
(i don't understand why some users are afraid this...)
after install please kill еру extensions.cache in your profile for about-skins are apply.

Version 2.0.0.1 493.6 kB Works with Firefox 2.0 - 2.0.0.*

i am sorry, previous version doesn't work. (v_v)
now i fix it (^_^)/

Version 2.0 493.6 kB Works with Firefox 2.0 - 2.0.0.*