Log Search Bar (Selenium IDE) Version History

19 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.22 5.7 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.9.1 and Firefox 17.

Version 1.21 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.9.0 and Firefox 15.

Version 1.20 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.9.0 and Firefox 14.

Version 1.19 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.8.1 and Firefox 14.

Version 1.18 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.8.1 and Firefox 13.

Version 1.17 5.1 KB Works with Firefox 3.5 and later

Internal improvements no functional change.

Version 1.16 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.8 and Firefox 12.

Version 1.15 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.7.3 and Firefox 11.

Version 1.14 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.7.2 and Firefox 11.

Version 1.12 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.7.1 and Firefox 11.

Version 1.11 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.7 and Firefox 11.

Version 1.10 5.1 KB Works with Firefox 3.5 and later

Home page url consistency improvements.

Version 1.9 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.6 and Firefox 10.

Version 1.7 5.1 KB Works with Firefox 3.5 and later

Now works with Firefox 9 and Selenium IDE 1.5.0

Version 1.6 5.1 KB Works with Firefox 3.5 and later

This release makes this plugin compatible with Selenium IDE v1.4 and Firefox 8.

Version 1.5 5.1 KB Works with Firefox 3.5 and later

Now compatible with Selenium IDE v1.3.0 and Firefox 7.

Version 1.4 4.1 KB Works with Firefox 3.5 and later

Version bump for Firefox 6.* and Selenium IDE 1.2.0 support. No new features.

Version 1.3 4.1 KB Works with Firefox 3.5 and later

This release makes the Log Search Bar plugin compatible with Selenium IDE v1.1 and also brings about a some internal refactoring.

Version 1.1 3.1 KB Works with Firefox 3.0 and later

This version works around a bug in Firefox to support older 3.x versions of Firefox. Thanks to Bob Zakes for providing helpful comments about circumstances when it did not work.

Also includes some minor internal improvements.