LocalLink Version History

5 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.5 4.1 KB Works with Firefox 2.0 and later

Version 0.5 adds french localisation but is otherwise unchanged from version 0.4.

Version 0.4 4.1 KB Works with Firefox 2.0 - 3.6.*

Firefox only

Version 0.3 6.1 KB Works with Firefox 1.5 - 2.0.0.*, Thunderbird 1.5 - 2.0.0.*

Version 0.2 5.1 KB Works with Firefox 0.8+ - 1.0, Thunderbird 0.7 - 0.8+

Version 0.2 adds
Thunderbird support, submenus for opening in new tabs/windows etc., and
localisation.

Version 0.1 4.1 KB Works with Firefox 0.8+ - 1.0