AMO is getting a new look. Would you like to see it?

Visit the new site

Close

Load Tabs Progressively Version History

19 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 1.6.2pre 12.0 KiB Works with Firefox 3.6 - 16.*

Added: Tag bookmarks with "norestart" to make an always-loaded white list

Version 1.6.1pre2 12.0 KiB Works with Firefox 3.6 - 8.0a1

Fixed an incompatibility with NoScript.

Version 1.6.1pre 12.0 KiB Works with Firefox 3.6 - 6.*

Version 1.6pre 7.0 KiB Works with Firefox 4.0 - 4.0.*

Version 1.5rc 7.0 KiB Works with Firefox 3.0 - 4.0b9pre

Version 1.5pre2 7.0 KiB Works with Firefox 3.0 - 4.0b7pre

Improved: Load tabs first according to "selectOnClose" option if Tab Utilities is installed

Version 1.5pre1 7.0 KiB Works with Firefox 3.0 - 4.0b7pre

Improved: Change "max. unread loaded tabs" option to "max. loaded tabs"
Added: Mark pending tabs in all tabs popup
Fixed: Bug 596502 with Firefox 4.0b7pre

Version 1.0pre7 8.0 KiB Works with Firefox 3.0 - 4.0b6pre

Version 1.0pre6 8.0 KiB Works with Firefox 3.0 - 4.0b5pre

Version 1.0pre5 8.0 KiB Works with Firefox 3.0 - 4.0b5pre

Version 1.0pre4 8.0 KiB Works with Firefox 3.0 - 4.0b4pre

Version 1.0pre3 8.0 KiB Works with Firefox 3.0 - 3.7a6pre

Version 1.0pre2 8.0 KiB Works with Firefox 3.0 - 3.7a5pre

Version 1.0pre 8.0 KiB Works with Firefox 3.0 - 3.7a5pre

The same as version 0.9.9.

Version 0.9.5pre5 7.0 KiB Works with Firefox 3.0 - 3.7a5pre

Version 0.9.5pre4 7.0 KiB Works with Firefox 3.0 - 3.7a5pre

Version 0.9.5pre3 7.0 KiB Works with Firefox 3.0 - 3.7a5pre

Version 0.9.5pre2 7.0 KiB Works with Firefox 3.0 - 3.7a5pre

Version 0.9.5pre 7.0 KiB Works with Firefox 3.0 - 3.7a5pre