Doesn't work on latest versions of firefox Rated 5 out of 5 stars

It doesnot work on FF 5. Shows the error: TypeError:Component.classes[cid] is undefined

This review is for a previous version of the add-on (1.2.0).