Lightning & Thunderbird 7 Rated 5 out of 5 stars

I run the latest version of Ubuntu in a test partition, currently 11.10 (Oneiric). Thunderbird 7 is the default version and having lightning is very important to me, and apparently countless others.

Thanks Philipp - I created a new profile and Lightning installed automatically via Synaptic in Ubuntu.

There must have been an incompatible addon that got transferred with my imported profile. There are still a glitch in Tasks (not visible), but I still get notified. I think Canonical hasn't released 1.7b yet, so I'm not concerned.
I future, I suggest no Beta be released without ensuring compatibility with Lightning.

This review is for a previous version of the add-on (1.0b5). 

We do our best to release a new version of Lightning together with the latest version of Thunderbird. Note that Thunderbird 7 was only officially released on the 27th, one day after our 1.0b7 release. Thank you for your review, I hope we can improve communication on this in the future!