Rated 5 out of 5 stars

@thesi001 - Did you bother to read any of the other comments before posting your drivel? The nightlies of Lightning work fine with Thunderbird 3. And do you seriously think that Mozilla should go out of their way to make sure extensions for an old build still work on a new build? You should of checked if your extensions were compatible before updating in the first place. The only thing unprofessional around here is your comment.

This review is for a previous version of the add-on (0.9).