Rated 5 out of 5 stars

I use FF4 when is it going to support it?

This review is for a previous version of the add-on (1.0.3). 

broke link Rated 5 out of 5 stars

the link is broke would you upload it to another server please? I realy need that complement

This review is for a previous version of the add-on (1.0.2).