Rated 5 out of 5 stars

Very useful extension. It's such a pitty that FF4 is not supported.

This review is for a previous version of the add-on (1.0.3).