3.6.2 compatibility Rated 5 out of 5 stars

PLEASE! I need this for FF 3.6.2
Thanks!

This review is for a previous version of the add-on (1.0.2).