Having Problem with Version 0.3.6 //Using Firefox 13.0 Rated 5 out of 5 stars

It opens about:newtab however configured.
Now using Firefox 13.0 (Simplified Chinese). This Addon worked just fine under FF12.
I Suppose the new feature of FF13 (about:newtab) caused this failure.
Or, Does the UI-language matter? Unbelievable.

This review is for a previous version of the add-on (0.3.6). 

RE: Having Problem with Version 0.3.6 Using Firefox 13.0

The new version 0.3.7 improves compatibility with Firefox 13. She is waiting for approval.