solution: not work with Firefox v.4.0.1 Rated 5 out of 5 stars

>> Why this app does not work with Firefox v.4.0.1. ?

open URL "about:config"

use filter "browser.tabs.closeWindowWithLastTab"

set this in FALSE (double click is change this option)

This review is for a previous version of the add-on (0.3.3.1-signed.1-signed).  This user has a previous review of this add-on.