Language Pack Install Helper Version History

6 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 2.6 26.0 KiB Works with Firefox 26.0 and later

1. Update to SDK 1.17 from 1.14
2. Update library path
3. Change server location due to mozilla changed
ftp://ftp.mozilla.org/README (last modified 2015/08/07 22:22:00) said
"The contents of ftp://ftp.mozilla.org has moved to http://archive.mozilla.org"

Version 2.5.1-signed 190.4 KiB Works with Firefox 16.0 and later

Update Addon SDK to 1.14 to support Firefox 22

Version 2.4.1-signed 186.2 KiB Works with Firefox 16.0 and later

Support Firefox ESR version
Update addon SDK to 1.13.2

Version 2.3.1.1-signed 170.9 KiB Works with Firefox 15.0 and later

Support Update all incompatible Language Packs.

Version 2.2.1-signed 160.1 KiB Works with Firefox 15.0 and later

Add new language "Acholi" that supported by Firefox 16.0
Prevent write "ERR_DESTROYED" at restart.

Version 2.1.1-signed 165.5 KiB Works with Firefox 13.0 and later

Support cancelable restart for get AMO full approval.