0.12 = 0.11 not works with FF7 here Rated 5 out of 5 stars

on the website i found "0.12" si out now, but even if i change the 0.11 link to 0.12 i get 0.11 which installs BUT it does not find currently stored passwords on Fedora 15 / KDE 4.7.1

Mozilla/5.0 (X11; Linux x86_64; rv:7.0) Gecko/20100101 Firefox/7.0

This review is for a previous version of the add-on (0.11).  This user has other reviews of this add-on.

Ok, I've changed it, sorry about that