Rated 5 out of 5 stars

Firefox 5 with Kubuntu Natty:
0.9 Doesn't work.
in 0.8 I made it work with:
sudo ln -s /usr/lib/kde4/libkdeinit/libkdeinit4_kwalletd.so /usr/lib

doesn't help now.
sudo ln -s /usr/lib/firefox-5.0/libxul.so /usr/lib
doesn't help either.
(of course I reinstalled each time)

Can someone help me out?

This review is for a previous version of the add-on (0.8). 

Bug

Please open a bug discussion at: http://www.guillermomolina.com.ar/index.php/en/projects/firefox-kwallet-extension/forum-topics. Thank you.