JustBlogIt Version History

3 versions

Be careful with old versions!

These versions are displayed for reference and testing purposes. You should always use the latest version of an add-on.

Version 0.3.1 26.0 KiB Works with Firefox 1.0 - 56.*

* Updated to work in Firefox 2.0b1
* Fixed ability to post from within Bloglines

Version 0.3 24.0 KiB Works with Firefox 0.9 - 1.5.0.*

Updated to work with Firefox 1.5

Version 0.1 21.0 KiB Works with Firefox 0.9 - 1.0