Thanks for visiting this site! Please take a minute or two to tell Firefox about your experience.

Take short survey
48 reviews for this add-on
  • good

  • 期待能在Firefox上做的和chrome一样的功能和样式!

  • doesn't work at all! Shows white page. Even though source is valid JSON and header set correctly.
    Linux 3.16.0-4-amd64 #1 SMP Debian 3.16.51-2 (2017-12-03) x86_64 GNU/Linux
    Firefox ESR 52.5.2 (64-bit)

  • 发现一个bug,value字符串如果是冒号开头,fornat后的key识别错误,例如
    {"title":":aa"}

    key识别成了title:
    {
    "title: ":aa"
    }

  • 从57版本开始就无法正常使用,是开发者版也是用不了 现在的58版本已经彻底不兼容了 为什么这么好的插件不继续更新呢,为了维护住第一的排名,现在根本都不能使用了啊,去官网下载的版本也不兼容57 58的版本,样式也没有了,亲 ,还可不可以愉快的玩耍了

  • 大哥这个没效果啊,不要这么多套路
    去你自己的网站下了拖动安装,也是不兼容57
    可不可以多点真诚

  • firefox57 上 无法自动解析json

  • 57.0 (64 位)不能用了

  • 3

  • 之前使用的JSON一直很棒,但是昨天升级火狐浏览器最新版本之后,JSON便不兼容了,导致无法正常使用,能否解决呢?

  • 怎么11月20日这个更新,firfox彻底不能自动识别了,为什么要有这样的更新?

    Developer response

    为了维持住 JSON-Handle 的 firefox 主页,不然会被收回了,可以去官网下载真实版本

  • pl update for firefox 52 support

  • 可以到主页下载后离线安装
    安装方法:直接将下载的xpi文件拖入浏览器即可

  • 新版火狐装不上了...提示签名问题,求更新

  • At first I expect nothing to this extension. Mind me, but an offline good real GUI JSON editor is hard to find.
    The GUI looks alien for me. Only need a couple minutes for me to realize that this extension pretty good.

  • 作者快修复,感谢啊

    Developer response

    具体什么问题?

  • 49.0.1版本用不了 求更新

  • I have had trouble with rest apis but this solves most of them

  • 试了10个 唯一一个有用的

  • 1.4.9在47.0.1上提示无效的地址,谢谢

  • Firefox 版本40,43和48都无法使用.
    麻烦修复下,谢谢

  • 最新版的firefox48不能用json handle插件

  • 可以试着再增加一些解码的功能,UTF-8中文字符会乱码

  • 45之后无法通过url自动解析json

  • 以前很好用,更新Firefox 45 后无法使用

Page 1 of 2