it doesn't work Rated 1 out of 5 stars

my firefox version is 22.0,your extension is not supported!