error occured Rated 3 out of 5 stars

it doesn't work on my ff3.5.2!