Java Console Rated 1 out of 5 stars

Will not load on FF 21

cannt be installed Rated 1 out of 5 stars

fails to be installed on firefox 21

Why Is This Still Available? Rated 1 out of 5 stars

The description says that the add-on is no longer associated with Sun and states "Please do not install this add-on as it has no functionality." If we should not install it shouldn't it be removed?

Rated 1 out of 5 stars

INSTAL BOMBS OUT ON v14...DON'T WASTE YOUR TIME UNTIL THEY TAKE THEIRS TO FIX IT.

cant install Rated 1 out of 5 stars

cant install with FF 14...

Firefox, c'est de plus en plus nul Rated 1 out of 5 stars

Complètement d'accord, avec la version 6.... pas de compatibilité avec java 6.27, et maintenant plus rien non plus avec la version 7 conclusion : avec IE9 je peux imprimer mes timbres postaux mais pas avec Firefox, je crois que mon choix va être vite fait, c'est quand même dommage que rien ne suivent et que l'on soit obligé de revenir avec IE. Peut-être qu'un jour les "génies", comprendront qu'il est impératif de concevoir des softs à la hauteur de nos espérances. A bon entendeur...

énervant Rated 1 out of 5 stars

Pourquoi toujours ces retards dans les mises à jour . A chaque mise à jour c'est toujours le même refrain , telle extension n'est pas compatible . Que faut il faire , ne plus mettre à jour firefox ou ne plus se servir des extensions , ou tout simplement changer de navigateur .