doesn't work on Pale Moon 9.1 x64 Rated 4 out of 5 stars

It used to work well, but recently it doesn't work anymore.

I'm using Pale Moon x64, a version that base on FF.

This review is for a previous version of the add-on (1.2.1-signed.1-signed).