IGD does not work with FF 3.6 Rated 1 out of 5 stars

Hello, Inline Google Definitions 1.0 does not work with
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2) Gecko/20100115 Firefox/3.6 (.NET CLR 3.5.30729) - Build ID: 20100115144158

Failure is true even when MaxVersion= "3.6a1pre" is changeed to 3.6 OR using Mr Tech Toolkit feature "Make Compatible". The other inline definition addon, WikiLook, does work with FF 3.6.

This review is for a previous version of the add-on (1.0.1-signed.1-signed).