FF 17.0 - bug Rated 4 out of 5 stars

With version FF 17.0 not working properly. After running FF Javascript report an error.

This review is for a previous version of the add-on (1.4.1.1-signed.1-signed.1-signed).