Update needed Rated 5 out of 5 stars

This theme needs updating, it is a great theme but needs updated to work for the new firefox versions.

This review is for a previous version of the add-on (1.0f3). 

Update Exists

A first test exists already on my website, as mentioned above. A much more complete version will be released within the next couple days both on my website and on AMO.