1,230 reviews for this add-on
  • Stop trying to patch the old IE Tab, it won't work for opening a page in an IE tab! IE Tab's author said he won't update it anymore, and has invited anyone to work on the open source code, which "ietab.net" has done, creating IE Tab 2. It's in beta, but it looks and works exactly like the old add-on, and works great in the latest Firefox. Like others have said, it's right here:
    https://addons.mozilla.org/en-US/firefox/addon/92382
    You just have to check a box saying "Let me install this experimental add-on", and you have the same add-on we all know and love!
  • I am also getting the black screen, so I hope that the creator updates this asap as I really need it!

    However, you are wrong to give 1 star for that very reason, it's still a 5-star product :)
  • Does not work. IE give a black screen.
  • Hi guys,

    For the people that want to use this plugin on Firefox 3.6:

    1. Go to the following site and download the plugin and save it on your desktop: http://downloads.mozdev.org/ietab/ (the latest one is "ietab-1.5.20081203-addons.xpi")
    2. Download and install 7zip from http://www.7-zip.org/
    3. Right-click the plugin "ietab-1.5.20081203-addons.xpi", expand the 7zip submenu and select "Open Archive".
    4. Extract the install.rdf file to your desktop and open it with notepad or any text editor ( I actually preffer TextPad ).
    5. Change the "3.1.*" line to "3.6.*" and save the file.
    6. Move the edited file to the 7zip application so it can overwrite the old file and have the changes.
    7. Drag and drop the plugin (ietab-1.5.20081203-addons.xpi) into FireFox; the screen installation should start now.
    8. Restart your browser

    The plugin should be installed by this point.
  • Truly Great tool. This IE tab feature is amazing! I have been a fan for many MANY years and wish this was available for v3.6. Please update!!
  • Try IE Tab2 it works off the same basic source code as the original.
  • Update, it is irritating not having this working with Firefox 3.6

    I am having to open Internet Explorer, which having had not used for several years - couldn't actually find without great difficulty.
  • Pretty please bring a FF3.6 update. I really do miss the IE Tab. Have been using for a long time.
  • I have been suing it all the time, but now :-((
    Please bring a FireFox 3.6 compatible update,thanks!
  • Worked like a charm up to now...used it for our webmail applications!

    please please bring a FireFox 3.6 compatible update! thx
  • Worked like a charm up to now...used it for our webmail applications!

    please please bring a FireFox 3.6 compatible update! thx
  • 感覺還是相當不錯的一個功能!我之前一直使用
  • Works like a charm.

    Our users all work with FireFox, only a few intranet URLs are enabled to be rendered by IE to show pivot tables (OWC). It all works totally transparent to our users, they all think they only work with FireFox.

    Please please please release an update for FireFox 3.6.
  • Love this add-on..
    Works great...Very useful extension!
  • Where's an update?
  • update update update
  • Really Needs Updating Now
  • I also hacked the install.rdf and installed the IE Tab addon to Firefox v3.6... didn't work. The install went OK, all the options are there (tab behavior, the icons, menu item, etc) but when it tries to render in IE you just get a black window. Bummer.

    @feetome: try renaming the .XPI to .ZIP then open. Just rename it back when done. If that won't open it, you might have a corrupted download.
  • Just tried to manually change the version number in the install.rdf of the outdated ietab-1.5.20081203-addons.xpi to maxVersion "3.6.*" but to no avail. It did install without error message, but unfortunately wouldn't work.

    This great add-on really needs updating. Would you? Please!
  • Tried to install manually
    http://www.accessfirefox.org/Install_Addon_Manually.php

    then edit the .xpi file
    http://kb.mozillazine.org/Editing_an_add-on_to_change_its_compatibility

    but it would not allow me to unzip the .xpi

    don't know what to do now.
  • Tried to install manually
    http://www.accessfirefox.org/Install_Addon_Manually.php

    then edit the .xpi file
    http://kb.mozillazine.org/Editing_an_add-on_to_change_its_compatibility

    but it would not allow me to unzip the .xpi

    don't know what to do now.
  • Ya esta listo el IE tab para firefox 3.6
    https://addons.mozilla.org/en-US/firefox/addon/92382
    https://addons.mozilla.org/en-US/firefox/user/5198343

    instalado por Usuario, Colombia
  • (Stupendously great add-on, needs updating etc.)

    To manually add an extension:

    http://www.accessfirefox.org/Install_Addon_Manually.php

    and to uninstall those no longer wanted:

    http://kb.mozillazine.org/Firefox_:_FAQs_:_Uninstall_Extensions
  • Why why why does this thing still render as IE7-compatible and not as IE8???
  • @Sam F,

    How do you manually add the extension? i downloaded it from megaupload just as you said