Fehlende Kompatibilität Firefox 6.0 Rated 2 out of 5 stars

Wie uncool ist das denn?
Wollte Navi-System für Raumplaner installieren und es ist nicht kompatibel mit Firefox 6.0 ... Und nun? Möchte gerne planen. MfG

This review is for a previous version of the add-on (1.5.20090525).