NAPI plugin Rated 1 out of 5 stars

Everyone,

Since FF 52, support of NPAPI plug-in other than Flash is ended. This add-on is also a NAPI plugin so it will not work. If you really want to use it, it is necessary to return FF to the previous version. Chrome also announces that it will terminate support for NAPI, and it's better to give up on sites that can only be displayed in IE and use IE.