435 reviews for this add-on
  • Not compatible with Firefox Quantum
  • IE-Tab-V2 Addon proper installation lost since FireFox-ESR-52.8.0 ! Requesting help to fix it !
  • yes
  • ádafasfas
  • Trying a lot of other Extensions but this one only working :) FF 55.2.2
  • one of the best bookmarking tools.
  • We use some webapps that need IE, and IETAB has been the solution. But it is not updated on FF anymore (using 52 ESR now). Can someone take over the project for FF? We still need an IETAB
  • This is "must have" addon when on company infrastructure based upon MS Internet Exploder.
  • Thanks to some Mozilla employees and a developer of IETab, this addon is now marked as compatible with Firefox ESR 52.x (as it should have been from the beginning). See https://bugzilla.mozilla.org/show_bug.cgi?id=1369516
    It is very useful in some companies with internal sites using ActiveX (which becomes rare). I've been using and deploying it for a while with earlier versions of Firefox. I did not see any issue after using it a few weeks on ESR 52.1.2.
    But be aware that you won't have any support on it (AFAIK), and that it won't work any more on Firefox ESR >=59 (and it's already not working on Firefox RR>=52)
  • Even if you edit the maxversion in the rdf, you won't be able to make it work as it is an unsigned add-on.
  • Confirmed IE Tab v2 is NOT working with Firefox v52.1.1 ESR.
    It has been deactivated by Firefox.
  • Modifiez le rdf le l'extension ****61.0
    ****

    ca fonctionne avec la 51.0.2 esr ca marque l'extension incompatible mais elle reste activée .

    en esperant que quelqu'un reprenne le développement ....
  • For a while it did work with 52.x ESR, but now is no longer supported. Fortunately there aren't many sites left that won't play with Firefox and require IE-Tab, but for the few there are, this is a pain - forced to use IE. (I've tried to love Chrome, but still prefer Firefox.) Message sent to IE Tab support went ignored.
  • According to the developer's site they have abandoned FF support and are now selling the chrome version.
  • IE Tab V2 working with Firefox v52.0.1ESR
    Link to download Firefox v52.0.1ESR:
    https://www.mozilla.org/en-US/firefox/organizations/all/
  • Everyone,

    Since FF 52, support of NPAPI plug-in other than Flash is ended. This add-on is also a NAPI plugin so it will not work. If you really want to use it, it is necessary to return FF to the previous version. Chrome also announces that it will terminate support for NAPI, and it's better to give up on sites that can only be displayed in IE and use IE.
  • Nice tool, but don´t work with firefox 52. I roll back to Firefox 51.0.1.
  • With upgrade to Firefox 52, this uninstall all my complements and the worst was after reinstall IE Tab V2 it's doesn't works :'(
    when load a web page using IE Tab only came out a blanks pages. Before was a great complement... My solution was back to firefox v51_x32, with 51x64 doesn't works the sh!t!
  • After auto upgrade to Firefox 52 then reinstall IE Tab V2 .
    when load web page using IETAb v2 it came out with blank page
  • when I tried to copy link I get this strange:
    chrome://ietab2/content/reloaded.html?url=

    How can I disable it to copy ONLY correct link without this shit? Always use latest FF.
  • I have the latest version of 64 bit firefox and tried using this ext for google hangouts. It just displays plug in required. however when i select open ext app, it opens explorer 10 and Im able to hangout. trying to avoid using chrome by any means necessary
  • It say need a plug in to use.
  • using firefox 64bit 49.0.2
    stuck on "a plugin is needed" page
  • Tab names are updated normally now!

    FireFox ESR 45.4.0
    IE Tab 6.2.18.1

    I hope you will keep update this addon (for new FF version as there will no no IE updates in the future).