Rated 5 out of 5 stars

It would be really great if it was compatible with 3.5b4!

But otherwise its an incredible plug in.

This review is for a previous version of the add-on (0.1.1).