FF4 Linux Rated 5 out of 5 stars

Another great version of my favorite Firefox-extension. For your updates, bookmark the URL to Marc's page rather than going to the Firefox addons-page that only uses to tell me, that the validator is anyway not available for my platform... blablabla, It did so for the previous three or four releases, too. Blabla. This works like a charm and always did!

This review is for a previous version of the add-on (0.9.0.4). 

Flawless Rated 5 out of 5 stars

Installed - works.
Firefox 3.6.3 / Ubuntu 10.04 64Bit. Marc, t'es le Boss!

This review is for a previous version of the add-on (0.8.6.1). 

Rated 5 out of 5 stars

Enfin!

I do not know why, but after a long time, version 0.8.5.8 runs again in my Firefox 3.5.3 under Ubuntu. This is much better, than occasionally using tidy on the command-line.
This is a wonderful tool and (under Windows) it has safed me a lot of time, already. Unfortunately, the W3C validation-standard is a little behind the W3C (X)HTML-standard and another external validator (like validome) is still needed. But that is not your fault. ;-)

This review is for a previous version of the add-on (0.8.5.8).