dump major-version-race Rated 5 out of 5 stars

can mozilla please stop this idiotic major-version-race with no benefit
no normal-user is interested in this number and it makes only troubles
with extensions and will possible lead that extension-developer raise
the max-version to FF 20

This review is for a previous version of the add-on (0.9.1.0). 

Rated 4 out of 5 stars

Very nice add-ons which allow to quickly validate a web page without any hassle or even clicking! However it is not compatible with Firefox 6 and upgrade seems a bit slow, especially for Linux.

This review is for a previous version of the add-on (0.9.1.0). 

Excellent Rated 5 out of 5 stars

Needs a FF6 version!

This review is for a previous version of the add-on (0.9.1.0). 

Rated 5 out of 5 stars

Best HTML / XHTML Validator ever!
Please also for Firefox 6.

This review is for a previous version of the add-on (0.9.0.6). 

Rated 4 out of 5 stars

great addon! saves a lot of trouble and integrates nicely.. but since firefox 5.0, there is no more linux support which is really disappointing as i am a linux only user :( (therefor only 4 stars)

This review is for a previous version of the add-on (0.9.0.6). 

Rated 5 out of 5 stars

This is simply the best html validator that exists for Firefox. Nothing else even compares.

I have no constructive advice (because its so great) other than it sure would be nice if it worked for the very latest version of firefox. I keep Firefox 3 on my mac for one reason and one reason only: this add-on.

This review is for a previous version of the add-on (0.9.0.6). 

Rated 5 out of 5 stars

The best validator!
Most would have finished it, for Firefox 6.0
The author thank you so much!

This review is for a previous version of the add-on (0.9.0.6). 

HTML Validator FTW Rated 5 out of 5 stars

HTML Validator is the easiest way to find validation errors and fix them according to the schemas. (Now, the schemas for xhtml are broken in various places such as css and javascript inside xhtml, but that is not HTML Vallidator's fault.)
FEATURE REQUEST FOR HTML VALIDATOR: html5
FEATURE REQUEST FOR FIREFOX: one year with no API changes

This review is for a previous version of the add-on (0.9.0.6). 

The best validator plugin Rated 5 out of 5 stars

This is a great plugin. At-a-glance you know when something's valid or not. If it could be updated to work with Firefox 5.0 on OS X that'd be great. Thanks!

EDIT:

Tom at htmlpedia's forum has updated this plugin to work with the Mac OS X version of Firefox 5.0. The forum post can be found here:

http://www.htmlpedia.org/phpBB/viewtopic.php?f=11&t=980&hilit=

And the updated plugin can be downloaded here:

http://www.lohschmidt.de/downloads/tidy_firefox_macos_0906.xpi

This review is for a previous version of the add-on (0.9.0.6).  This user has a previous review of this add-on.

Rated 4 out of 5 stars

I've been using this addon for years. It quickly finds obvious html errors, misses a few things.

Feature request: line breaks

This review is for a previous version of the add-on (0.9.0.6). 

Rated 5 out of 5 stars

For those with Firefox 5.0, a compatible version 0.9.0.6 is here: http://users.skynet.be/mgueury/mozilla/new_upgrade4.html

Seems to work fine so far. Thanks for the update!

This review is for a previous version of the add-on (0.9.0.4). 

Rated 5 out of 5 stars

Please make it compatible with Firefox 5.x as soon as possible!

This review is for a previous version of the add-on (0.9.0.4). 

Rated 5 out of 5 stars

useful plugin for seo. thank you

This review is for a previous version of the add-on (0.9.0.4).  This user has a previous review of this add-on.

Could we have it working on 64bit Firefox (Nighty) for win7 ? Rated 5 out of 5 stars

Could we have it working on 64bit Firefox (Nighty) for win7 ?
On my new notebook I`m trying to install, as most as possibe, 64bit software (it`s time, really, to migrate, to get out moust as possible from hardware and software).
I did get ride with installing other my favorite addons on 64bit FF, only with editing install.rdf line MaxVersion to 7.0. Everything runs smoothly, only the Html Validator gives error about some "library C".
Even Java and Flash player has plugins for 64bit Win7 FF.
I really need HTML Validator, I`m a web developer. Maybe someone could give me some tip or workarround how to make this addon work on Nighty (64bit FireFox) ?

This review is for a previous version of the add-on (0.9.0.4). 

Rated 4 out of 5 stars

It's a pity that the new version for Firefox 4 is not available for Linux 64 bit.

This review is for a previous version of the add-on (0.9.0.4). 

Rated 5 out of 5 stars

I like that the Firefox 4 update of this extension now supports CSE HTML Validator, which is good to use for HTML5 and CSS3, as well as HTML4.

This review is for a previous version of the add-on (0.9.0.4). 

Rated 5 out of 5 stars

One of my most used extensions. Absolutely superb.

This review is for a previous version of the add-on (0.9.0.4). 

Rated 5 out of 5 stars

An absolutely invaluable addon. If you are a developer, this is absolutely essential.

This review is for a previous version of the add-on (0.9.0.4). 

FF4 Linux Rated 5 out of 5 stars

Another great version of my favorite Firefox-extension. For your updates, bookmark the URL to Marc's page rather than going to the Firefox addons-page that only uses to tell me, that the validator is anyway not available for my platform... blablabla, It did so for the previous three or four releases, too. Blabla. This works like a charm and always did!

This review is for a previous version of the add-on (0.9.0.4).  This user has 2 previous reviews of this add-on.

Rated 5 out of 5 stars

Excellente application pour vérifier si les pages sont compatibles avec les spécifications du w3c. Marche très bien sur FF4 sur Win7 !

This review is for a previous version of the add-on (0.9.0.4).