Hack Rated 5 out of 5 stars

Everyone, there is a "hack" to get this (and others) working with firefox of newer versions.

All it does is ignore the check, you will have to test to see if it actually works, usually they will.

- Download the .xpi file (right click, save as)
- Open it in a programme like winrar
or rename extention temporarily to .zip .rar etc
or register xpi to open as winrar etc
- find and open install.rdf
- look for "" there will be a few for varying different programmes, sometimes people comment the files, usually it will have 3.5.* or whatever the previous version was
firefox is {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
- Edit your "3.5.*" to "3.6.*" or whatever you want * will do all, 3.* will do 3.9 etc

Most addons have worked like this for me, only when something major changes the addon doesn't work (but still installs).

This review is for a previous version of the add-on (0.8.6.1).