works great for xfce Rated 5 out of 5 stars

I thought dispite the warning, that I'd give it a try in xfce... and it works great! I have to wonder if the developer simply wants to promote the use of gnome3... Dear Developer.... I love gnome, I've been a hard-core gnome supporter since the project began, however my system is too old and week to support gnome3, and I need some of the modern fetures, so I don't have a choise but to use a ligher weight DE... hence xfce... please don't go trying to lock it out for people like me.

This review is for a previous version of the add-on (1.3.1-signed.1-signed). 

It's result of the requirement by Mozilla's reviewer and very big bug with KDE (https://github.com/seleznev/firefox-extension-htitle/issues/12). But, if extension works with several DE, it's realy great news.