3.5.1? Rated 1 out of 5 stars

As with so many useful tools, this is not compatible with current versions.
A workaround from the developer would be a helpful thing!

This review is for a previous version of the add-on (2.6b2).