Advance warning? Rated 1 out of 5 stars

Does this add-on give advance warning of the next false-flag terrorist event to be perpetrated against the USA by the criminal Neo-Con regime? Just wondering. By the way, 9/11 was an inside job.