Please add Netscape 9.0 compatibility Not yet rated

I use Netscape Navigator 9.0 and would love to be able to use this extension--please update this. Todah rabah!

This review is for a previous version of the add-on (1.0.4.55).