Icon of Heartbleed-Ext

Heartbleed-Ext 3.0.1-signed.1-signed  Requires Restart

by proactiveRISK

The Heartbleed SSL vulnerability presents significant concerns for users and major challenges for site operators. Want to be DETECT websites that are vulnerable install this plug-in and GREEN is GOOD, RED is BAD

This add-on has been marked as experimental by its developers