Rated 5 out of 5 stars

I just mail to Steve few days ago and now he's going to submit a new version soon.

If you need a workable version with Firefox4 "NOW" , you could use the one I fork , and it will get in next official version.

Still a new fork version with Firefox4 support,
then I add scriptish support now.

http://files.tonyq.org/firefox/greasefire-1.0.4.4-fx.xpi

More details , please reference to
http://code.google.com/p/greasefire/issues/detail?id=20
http://code.google.com/p/greasefire/issues/detail?id=21

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

Firefox4 and scriptish support

Still a new fork version with Firefox4 support,
then I add scriptish support now.

The newer enhance with 1.0.4.4 :
Add scriptish support for scriptish user.

http://files.tonyq.org/firefox/greasefire-1.0.4.4-fx.xpi

For more detail or bug report , please reference to
Firefox4 support
http://code.google.com/p/greasefire/issues/detail?id=20
Scriptish support
http://code.google.com/p/greasefire/issues/detail?id=21

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

Firefox 4 support

Still a new fork version for Firefox4 support,
The newer enhance with 1.0.4.3 :
1 fix the picker rank view ( a css style was break after ff4)
2.the picker view shows updated date as default now ,you could hide it if you need.
3.The "fire" background for grease monkey is back now.

http://files.tonyq.org/firefox/greasefire-1.0.4.3-fx.xpi

For more detail or bug report , please reference to
http://code.google.com/p/greasefire/issues/detail?id=20

This review is for a previous version of the add-on (1.0.4). 

Firefox 4 support Rated 5 out of 5 stars

Still a new fork version for Firefox4 support,
The newer enhance with 1.0.4.2 :
1 fix the index update service.
2. update the default indexes script db to update to date by default. (So its size grow 800kb.)
http://files.tonyq.org/firefox/greasefire-1.0.4.2-fx.xpi

For more detail or bug report , please reference to
http://code.google.com/p/greasefire/issues/detail?id=20

This review is for a previous version of the add-on (1.0.4). 

Firefox 4 support Rated 5 out of 5 stars

Hi all ,

I have done a fork version which add firefox4 support just now.
http://files.tonyq.org/firefox/greasefire-1.0.4.1-fx.xpi

Working DEMO
http://screencast.com/t/uQqrfGny14a


For more detail or bug report , please reference to
http://code.google.com/p/greasefire/issues/detail?id=20

I used to contribute and glad to have the change to enhacne such a simple and powerful plug-in.
About me, my google code profile. http://code.google.com/u/@VBBUR1RWBRNBWQd1/

This review is for a previous version of the add-on (1.0.4).