Rated 5 out of 5 stars

Could you please make and option to open script page in new tab?

This review is for a previous version of the add-on (1.0.6.1-signed.1-signed). 

Rated 4 out of 5 stars

Thnxxxxxx a loTTT for updating this great addon...it makes our life too easy...thnx again.

People who are having trouble seeing the Greasefire icon in FF4, I recommend them to Use Tab Mix Plus to re-organize both side of Address Bar. and you can put the icon there.

Hope this will help.

see my screenshot:-
https://lh3.googleusercontent.com/-eNpfqGljRHo/TeAApQtdlwI/AAAAAAAAAUQ/Fd7Ruw48xek/s640/0001%252520May%25252028%2525202011.png

This review is for a previous version of the add-on (1.0.6.1-signed.1-signed).  This user has a previous review of this add-on.

Rated 4 out of 5 stars

Great to see that it finally supports FF4, but where do I find the Greasefire icon now?

This review is for a previous version of the add-on (1.0.6.1-signed.1-signed).  This user has a previous review of this add-on.

Same place as before

Greasefire simply adds fire to the background of the GM/Scriptish logo within their toolbar button, so you need to be using the toolbar button.

Rated 5 out of 5 stars

great to finally see and use the FF4 version, it seems to work well so far. For some reason it doesn't show as available for FF4 on this page, but just add "versions" to the end of the URL - https://addons.mozilla.org/en-US/firefox/addon/greasefire/versions/

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

when's is greasefire gunner be come available on firefox 4 because i miss that addon as its very helpfull?????

This review is for a previous version of the add-on (1.0.4). 

Version 1.0.6 for FF4 is now available

Version 1.0.6 is awaiting a review, but you can find it at https://addons.mozilla.org/en-US/firefox/addon/greasefire/versions/ now.

Question Rated 4 out of 5 stars

What happened to this getting updated the other day?

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

I just mail to Steve few days ago and now he's going to submit a new version soon.

If you need a workable version with Firefox4 "NOW" , you could use the one I fork , and it will get in next official version.

Still a new fork version with Firefox4 support,
then I add scriptish support now.

http://files.tonyq.org/firefox/greasefire-1.0.4.4-fx.xpi

More details , please reference to
http://code.google.com/p/greasefire/issues/detail?id=20
http://code.google.com/p/greasefire/issues/detail?id=21

This review is for a previous version of the add-on (1.0.4).  This user has 4 previous reviews of this add-on.

Rated 4 out of 5 stars

http://files.tonyq.org/firefox/greasefire-1.0.4.4-fx.xpi wont install because its corrupt.

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

update for firefox 4 would be tha ish

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

please update for ff4!!

This review is for a previous version of the add-on (1.0.4). 

The Only preventing 5 Stars is Rated 4 out of 5 stars

This App has not been updated since the Beginning of 2009! We have the newer Firefox 4 and is vastly different from other Versions of Firefox. Reason, most likely, Greasefire has not been compatible. If it is a monetary thing? Well, I have no problem donating to developers who provide an excellent service with their dedication on making Firefox truly a personalized experience for the end user.

This review is for a previous version of the add-on (1.0.4). 

update for FF Rated 5 out of 5 stars

yep we are waiting for compatible with ff 4 ^^

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

An update for Firefox 4 will be much appreciated.

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

firefox 4 please was much helpful to find scripts for sites

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

Please, update for Firefox 4. Thanks!

This review is for a previous version of the add-on (1.0.4).  This user has a previous review of this add-on.

Rated 5 out of 5 stars

Brilliant extension ! Please continue update for Firefox 4 !

This review is for a previous version of the add-on (1.0.4). 

Update Rated 5 out of 5 stars

Please update for firefox 4.0 +

This review is for a previous version of the add-on (1.0.4). 

UPDATE & Stop the Spammers! Rated 5 out of 5 stars

Sounds like this plug-in needs an update for FF4*. Is there ANY way to ignore scripts @including too widely? Seriously I only want to know about scripts that currently run ON THIS PAGE that i'm currently visiting.

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

Update pls

This review is for a previous version of the add-on (1.0.4). 

Rated 5 out of 5 stars

Please update it for firefox 4!!

This review is for a previous version of the add-on (1.0.4).