Rated 5 out of 5 stars

Firefox4 and scriptish support

Still a new fork version with Firefox4 support,
then I add scriptish support now.

The newer enhance with 1.0.4.4 :
Add scriptish support for scriptish user.

http://files.tonyq.org/firefox/greasefire-1.0.4.4-fx.xpi

For more detail or bug report , please reference to
Firefox4 support
http://code.google.com/p/greasefire/issues/detail?id=20
Scriptish support
http://code.google.com/p/greasefire/issues/detail?id=21

This review is for a previous version of the add-on (1.0.4).  This user has other reviews of this add-on.