maxVersion still set to 5.x ? Rated 2 out of 5 stars

With the help of Add-on Compatibility Reporter 0.9.2 this add-on still works under Fx 7.x, but how long do we have to wait until a /real/ update? In a couple of weeks Fx 8.x will be out...