Rated 4 out of 5 stars

На данный момент для меня самое удобное расширение-переводчик. Если не учитывать того, что не работает с FF 57(