Need some help Rated 3 out of 5 stars

I tried your fix and I get an error message saying it is not compatible with Firefox 3.0.1

Should the version be changed to 3.0.1.* or 3.0.* as shown. I tried both and got similar errors.

This review is for a previous version of the add-on (1.6.5).