Rated 5 out of 5 stars

The development said:
Notice: This extension is no longer being maintained. There is a version currently waiting approval on http://addons.mozilla.org that will enable compatibility with the release of Firefox 3.0.

I will no longer be maintaining the extension for several reasons, mostly I have moved onto other projects that require more of my free time.

If future versions of Firefox disable compatibility for this extension, you can simply disable compatibility checking in Firefox and GCN2.5 should functional appropriately.

Thank you for your support and continued use of this project - every XPI for GCN comes with the source for the addon, and I will not be responding to emails regarding this project anymore.


Anyone know how update it?