FAIL - Does not work! Rated 1 out of 5 stars

No documentation on how to apply patch. Does not work with current version of gmail. Why on earth would you force users manually patch your plugin instead of just updating the entire thing for everyone as single download?