Rated 1 out of 5 stars

1) Incompatible with Enigmail
2) DID NOT revert the configuration changes it made when uninstalling
How can it be version 2.0.4? That's not even alpha quality...

This review is for a previous version of the add-on (2.0.4). 

1. There should be basic support for Enigmail, other issues are discussed at https://github.com/protz/GMail-Conversation-View/issues/256 . If you don't even have basic support for Enigmail working, I'd be glad to know about it.
2. This is an issue, could you please follow the "Issues" link above and create a bug report describing precisely what happened?