Functions does work in FF version 10.0 Rated 5 out of 5 stars

I just updated to FF10.0 and FFK must be tweaked to work. Locate the install.rdf file (mine was C:\Users\Bruce\AppData\Roaming\Mozilla\Firefox\Profiles\a5jvggq5.default\extensions\some horrible folder name\install.rdf). Open it in a word processor like Notepad. Find this phrase near the end of the file and change it to this---> <em:maxVersion>10.8.*</em:maxVersion> where the only change is the number you have to 10.0. I accidently typed an 8, and it does not matter - I left it.

Keyconfig - http://mozilla.dorando.at/

Functions for Keyconfig - Download 1.4.0 http://forum.addonsmirror.net/ext/extensions/K/Keyconfig/functions_for_keyconfig-1.4.0.xpi

or http://forum.addonsmirror.net/index.php?showtopic=5867

I cannot seem to find version 1.4.0 at the Firefox Add-On site.

Cheers!

No download file there Rated 3 out of 5 stars

I tried to download the .xpi file for FFv.5, but it does not exist at the location you gave us.
http://www.wupload.com/file/57072871/functions_for_keyconfig-1.4.0.xpi
so... where might we find it??
and what FF versions are compatible with the one on this page (1.3.7, I think it said)?

To get it to work with Firefox 5+ ... Rated 5 out of 5 stars

... you need these:
http://mozilla.dorando.at/keyconfig.xpi
http://www.wupload.com/file/57072871/functions_for_keyconfig-1.4.0.xpi

Rated 5 out of 5 stars

any idea if this addon will be available for firefox 5?

Rated 5 out of 5 stars

There are an other version (2011 year) by dorando
http://mozilla.dorando.at/readme.html

Rated 5 out of 5 stars

Please update this perfect Addon for Firefox 4 !!

great extensions!!!! Rated 5 out of 5 stars

This is a great extension! as well as keyconfig.
They works even in 3.7a5pre, instal with lehp of MR tech tool

This review is for a previous version of the add-on (1.3.8). 

Rated 5 out of 5 stars

I really works with the latest version! It does! It's fantastic.

This review is for a previous version of the add-on (1.3.8). 

Rated 3 out of 5 stars

A useful add-on, but doesn't work with modern versions of Firefox.
There's version 1.4 on the author's site, but it's incompatible too.
http://pqrs.org/firefox/extensions/functions_for_keyconfig/index.html

This review is for a previous version of the add-on (1.3.8). 

Rated 5 out of 5 stars

自定义快捷键

This review is for a previous version of the add-on (1.3.8). 

keyconfig Rated 4 out of 5 stars

Keyconfig for firefox 3.5,download the latest version from: http://mozilla.dorando.at/keyconfig.xpi

This review is for a previous version of the add-on (1.3.8). 

更新!! Rated 5 out of 5 stars

晕死。。这么好用的插件居然不再更新。。。白痴啊!

This review is for a previous version of the add-on (1.3.8). 

Rated 5 out of 5 stars

Excellent extension! Invaluable for resolving the inevitable key binding conflict.

This review is for a previous version of the add-on (1.3.8). 

Rated 5 out of 5 stars

updated version of 'functions for keyconfig 1.4.0' that works with Firefox 3.5

http://www.sendspace.com/file/24lr5g

I just changed the compatibility version.

This review is for a previous version of the add-on (1.3.8). 

Rated 5 out of 5 stars

It's a pity you cannot remap keys in FF by default. This is an essential add-on, along keyconfig.

This review is for a previous version of the add-on (1.3.8). 

Rated 5 out of 5 stars

check for
Check for updates on the
site it comes from!

This review is for a previous version of the add-on (1.3.8). 

Rated 4 out of 5 stars

Great, but would be nice if it was updated. Can't update Firefox to 3.0.1 without disabling this, if I understand the message I receive about the download correctly.

This review is for a previous version of the add-on (1.3.8). 

Rated 5 out of 5 stars

1, Keyconfig.xpi tool menu can't be loaded, and so keys can't be edited like ctrl+tab. I'm using latest ff3. Is there anyway to edit the key via about:config? Pls help.

2, Pls add a key for Undo previous closed tab

This review is for a previous version of the add-on (1.3.8). 

Rated 5 out of 5 stars

pls support ff3!!!

This review is for a previous version of the add-on (1.3.8). 

FF3 Update? Rated 4 out of 5 stars

Planning to update for FF3?

This review is for a previous version of the add-on (1.3.8).