not work with SOCKS Rated 4 out of 5 stars

FoxyProxy 2.5.1 not work with using proxy with SOCKS v4/4a and v5.\r\nOld version FoxyProxy 2.4.1 work correctly.\r\n

This review is for a previous version of the add-on (2.5.1).