Cannot support Firefox 4.0 Rated 5 out of 5 stars

Excellent extension!! I have been used it since I began to use Firefox. However, the new Firefox 4.0 seems incompatible with Foxyproxy. Is there anyone share the same problem? Hope a new version will come soon and fix this problem.

This review is for a previous version of the add-on (2.22.5.1-signed).