Incompatible with 2.0.0.12 Rated 5 out of 5 stars

Incompatible with 2.0.0.12. :-(

This review is for a previous version of the add-on (2.7.1).